«Контур-Экстерн» прекращает поддержку Internet Explorer 7.0 с 1 июня 2013 года

08.05.2013

Чтобы обеспечить корректную работу клиентов в «Контур-Экстерн» и не допустить возникновения сложностей на стороне пользователей, разработчики системы настаивают на том, чтобы Любое юридическое лицо или индивидуальный предприниматель, заключивший договор на подключение и абонентское обслуживание в системе Контур-Экстерн.абоненты использовали последние версии браузера.

Каждая следующая версия любого программного обеспечения все более совершенна: устраняются ошибки, наращивается производительность, учитываются пожелания пользователей. Браузеры (программы, которые позволяют вам выходить в Интернет) – не исключение.

Например, если у вас установлен Internet Explorer 8.0, 9.0 или 10.0, у вас будет возникать меньше ошибок, чем при использовании более ранних версий. Кроме того, с актуальной версией браузера вы сможете значительно быстрее работать в веб-сервисах и разнообразных приложениях, в том числе в системе «Контур-Экстерн».

С 1 июня 2013 года разработчики «Контур-Экстерн» настаивают на обязательном обновлении Internet Explorer до версии 8.0 и выше.